Mech-Eye LNX 3D激光轮廓测量仪SDK下载

Mech-Eye LNX 3D激光轮廓测量仪目前需要使用单独版本的Mech-Eye SDK,下载链接如下

若需要下载支持其它相机的 Mech-Eye SDK,请参见下载中心

如有任何问题请联系技术支持。

1 个赞

请问一体式和分体式的API是否不一样,使用2.0.3的API是否可以对分体式相机进行操作

您好,Mech-Eye SDK 2.0.3-dev版本的API应用于LNX-8080A 一体式3D激光轮廓测量仪,分体式3D激光轮廓测量仪需要使用Mech-Eye SDK 2.1.4-dev版本的API。

那是不是梅卡更新一次SDK API也会更新 之前的API就不能用了 还是说只有线扫的是这样

在使用Mech-Eye SDK升级相机固件后,要使用对应版本的Mech-Eye API,也就是说需要相机的固件版本与您使用的Mech-Eye API版本保持一致。

那是不是要把库导入重新编译就可以了?还有就是API版本是否可以向下兼容

您可以在Mech-Eye SDK安装路径里查看API文件夹中的例程和头文件,新版本部分接口存在更新后是不兼容之前版本的。